<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>The Only Dog For Me? | Marking Our Territory</title>
<script>window._wca = window._wca || [];</script>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Penny is not the only dog for me. The math is straightforward. I had a dog before her. I brought home a dog after her. Less straightforward is my conviction&#8230;" />
<meta property="og:image" content="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?fit=1024%2C819&amp;ssl=1" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Only Dog For Me? | Marking Our Territory" />
<meta property="og:description" content="Penny is not the only dog for me. The math is straightforward. I had a dog before her. I brought home a dog after her. Less straightforward is my conviction there can never be, “the only dog for me." />
<meta property="og:url" content="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/" />
<meta property="og:site_name" content="Marking Our Territory" />
<meta property="article:published_time" content="2020-03-26T12:10+00:00" />
<meta property="article:modified_time" content="2020-03-26T12:10+00:00" />
<meta property="og:updated_time" content="2020-03-26T12:10+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Only Dog For Me? | Marking Our Territory" />
<meta name="twitter:description" content="Penny is not the only dog for me. The math is straightforward. I had a dog before her. I brought home a dog after her. Less straightforward is my conviction there can never be, “the only dog for me." />
<meta name="twitter:image" content="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?fit=1024%2C819&amp;ssl=1" />
<link rel="canonical" href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://markingourterritory.com/","name":"Marking Our Territory"}},{"@type":"ListItem","position":2,"item":{"@id":"https://markingourterritory.com/category/dogs/","name":"dogs"}},{"@type":"ListItem","position":3,"item":{"@id":"https://markingourterritory.com/2020/03/26/the-only-dog-for-me/","name":"The Only Dog For Me?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 1.14ms meta | 19.75ms boot -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marking Our Territory &raquo; Feed" href="https://markingourterritory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marking Our Territory &raquo; Comments Feed" href="https://markingourterritory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marking Our Territory &raquo; The Only Dog For Me? Comments Feed" href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/markingourterritory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya+Sans:300,300italic,regular,italic,500,500italic,700,700italic,800' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://markingourterritory.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://markingourterritory.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://markingourterritory.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://markingourterritory.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://markingourterritory.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-general-inline-css' type='text/css'>
.woocommerce .page-header-image-single {display: none;}.woocommerce .entry-content,.woocommerce .product .entry-summary {margin-top: 0;}.related.products {clear: both;}.checkout-subscribe-prompt.clear {visibility: visible;height: initial;width: initial;}@media (max-width:768px) {.woocommerce .woocommerce-ordering,.woocommerce-page .woocommerce-ordering {float: none;}.woocommerce .woocommerce-ordering select {max-width: 100%;}.woocommerce ul.products li.product,.woocommerce-page ul.products li.product,.woocommerce-page[class*=columns-] ul.products li.product,.woocommerce[class*=columns-] ul.products li.product {width: 100%;float: none;}}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='generate-style-grid-css'  href='https://markingourterritory.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://markingourterritory.com/wp-content/themes/generatepress/style.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://markingourterritory.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://markingourterritory.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://markingourterritory.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://markingourterritory.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://markingourterritory.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202013.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://markingourterritory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://markingourterritory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://markingourterritory.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://markingourterritory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarkingourterritory.com%2F2020%2F03%2F26%2Fthe-only-dog-for-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://markingourterritory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarkingourterritory.com%2F2020%2F03%2F26%2Fthe-only-dog-for-me%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://markingourterritory.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/amp/"><link rel="icon" href="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/01/cropped-MOT_logo_Final.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/01/cropped-MOT_logo_Final.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/01/cropped-MOT_logo_Final.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/01/cropped-MOT_logo_Final.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* GeneratePress Site CSS */ @media (min-width: 769px) {
	#site-navigation .inside-navigation {
		border-bottom: 1px solid rgba(0,0,0,0.2);
	}

	.header-wrap #site-navigation .inside-navigation {
		border-color: rgba(255,255,255,0.3);
	}
	
	.main-navigation .main-nav > ul > li > a {
		border-bottom: 1px solid transparent;
		transition: border-color 500ms ease, color 500ms ease;
	}

	.main-navigation .main-nav > ul {
		position: relative;
		bottom: -1px;
	}

	.main-navigation .main-nav > ul > li:hover > a,
	.main-navigation .main-nav > ul > li.sfHover > a,
	.main-navigation .main-nav > ul > li[class*="current-menu-"] > a {
		border-color: inherit;
	}
	
	.page-hero + #page {
    margin-top: -100px;
	}
}

.inside-article, .sidebar .widget, .comments-area {
    box-shadow: 0 0 30px rgba(0, 0, 0, 0.04);
	transition: box-shadow 500ms ease;
	border-radius: 3px;
}

.inside-article:hover, .sidebar .widget:hover, .comments-area:hover {
    box-shadow: 0 0 30px rgba(0, 0, 0, 0.1);
}

.no-sidebar:not(.generate-columns-activated) .inside-article > *, .no-sidebar #comments {
    max-width: 700px;
    margin-left: auto;
    margin-right: auto;
}

.separate-containers .paging-navigation {
	padding: 0;
	background: none;
}

.nav-links > * {
	padding: 10px 15px;
	border-radius: 3px;
}

.nav-links > a {
	background: rgba(0,0,0,0.9);
	color: #fff;
}

.site-info {
	border-top: 1px solid rgba(0,0,0,0.2);
}

button, html input[type="button"], input[type="reset"], input[type="submit"], a.button, a.button:visited, .wp-block-button__link:not(.has-background) {
	border-radius: 3px;
}

.site-branding {
	background: rgba(0,0,0,0.8);
	display: inline-block;
	padding: 10px 30px;
	border-radius: 3px;
	transition: background 500ms ease;
}

.site-branding:hover {
	background: rgba(0,0,0,0.5);
}

@media (max-width: 768px) {
	#page {
		margin: -75px 15px 0 15px;
	}
} /* End GeneratePress Site CSS */			</style>
		</head>

<body class="post-template-default single single-post postid-24037 single-format-image wp-embed-responsive theme-generatepress post-image-above-header post-image-aligned-center woocommerce-no-js wp-featherlight-captions right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-right header-aligned-center dropdown-hover elementor-default" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
							</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-primary-menu-navigator" class=" menu sf-menu"><li id="menu-item-21020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21020"><a href="https://markingourterritory.com/the-book/">The Book!</a></li>
<li id="menu-item-13138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13138"><a href="https://markingourterritory.com/">Blog</a></li>
<li id="menu-item-21023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21023"><a href="https://markingourterritory.com/products-i-recommend/">Products I Recommend</a></li>
<li id="menu-item-21024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21024"><a href="https://markingourterritory.com/about/">Our Story</a></li>
<li id="menu-item-13150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13150"><a href="https://markingourterritory.com/contact/">Contact</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
		<main id="main" class="site-main">
			
<article id="post-24037" class="post-24037 post type-post status-publish format-image hentry category-dogs post_format-post-format-image" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The Only Dog For Me?</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/" title="7:10 am" rel="bookmark"><time class="updated" datetime="2020-03-26T07:10:28-05:00" itemprop="dateModified">March 26, 2020</time><time class="entry-date published" datetime="2020-03-26T07:10:27-05:00" itemprop="datePublished">March 26, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://markingourterritory.com/author/willandeko/" title="View all posts by Will (MarkingOurTerritory.com)" rel="author" itemprop="url"><span class="author-name" itemprop="name">Will (MarkingOurTerritory.com)</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24039" data-permalink="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/dsc00712/#main" data-orig-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?fit=2048%2C1638&amp;ssl=1" data-orig-size="2048,1638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563291002&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC00712" data-image-description="" data-medium-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?fit=773%2C618&amp;ssl=1" src="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?fit=1024%2C819&amp;ssl=1" alt="" class="wp-image-24039" srcset="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?resize=300%2C240&amp;ssl=1 300w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?resize=768%2C614&amp;ssl=1 768w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00712.jpg?resize=600%2C480&amp;ssl=1 600w" sizes="(max-width: 773px) 100vw, 773px" /></figure></div>



<p>Penny is not the only dog for me.</p>



<p>The math is straightforward. I had a dog before her. I brought home a dog after her.</p>



<p>Less straightforward is my conviction there can never be, “the only dog for me.” Because if that dog did exist, I had him. Now that Eko’s gone, believing he was the only dog for me means believing every other dog must live in his shadow.</p>



<p>How do I avoid the cruel temptation to make impossible comparisons which no dog could live up to? My secret is that I have an incomparable dog.&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24040" data-permalink="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/dogs-on-dogs-on-dogs/#main" data-orig-file="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?fit=4543%2C3019&amp;ssl=1" data-orig-size="4543,3019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NEX-6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1402648062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dogs-on-dogs-on-dogs" data-image-description="" data-medium-file="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?fit=773%2C513&amp;ssl=1" src="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?fit=1024%2C680&amp;ssl=1" alt="" class="wp-image-24040" srcset="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?w=4543&amp;ssl=1 4543w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?resize=768%2C510&amp;ssl=1 768w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?resize=2048%2C1361&amp;ssl=1 2048w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?resize=600%2C399&amp;ssl=1 600w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/dogs-on-dogs-on-dogs.jpg?w=2320.5&amp;ssl=1 2320.5w" sizes="(max-width: 773px) 100vw, 773px" /></figure>



<p>Penny is not incomparable in the traditional superlative sense. Penny is incomparable in the deepest sense of the word. She is unable to be compared. She is a creature so unique as to make comparison irrelevant.</p>



<p>It wasn’t for a lack of effort on my part. Before I even brought Penny home I was comparing her to Eko, daydreaming about how she would match him. But Penny went on to defy whatever comparisons, expectations and demands I had for her, thus earning her moniker, “Mayhem”. We butted heads as my idea of the dog I wanted clashed with the reality of the dog she was.</p>



<p>Penny humbled me into the realization that acceptance must always come before expectation. When Penny was a puppy I made the terrible mistake of not offering her that full acceptance. It wasn’t until I embraced her &#8211; all of her &#8211; that our relationship blossomed. When I stopped trying to separate Mayhem from her quirks, wild energy and relentless disposition, I discovered a dog so much greater than the one I imagined.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24042" data-permalink="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/0-3-3/#main" data-orig-file="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?fit=1020%2C680&amp;ssl=1" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0.3" data-image-description="" data-medium-file="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?fit=773%2C515&amp;ssl=1" src="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?w=773&#038;ssl=1" alt="" class="wp-image-24042" srcset="https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?w=1020&amp;ssl=1 1020w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/markingourterritory.com/wp-content/uploads/2020/03/0.3.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 773px) 100vw, 773px" data-recalc-dims="1" /></figure>



<p></p>



<p>It was a lifesaving revelation. Had I forced Penny to exist only as an extension of Eko, his death would have made her life a bitter reminder of my loss. Instead, Penny was the phoenix who rose from the ashes. Her fiery and unyielding temperament, which I once resented, became my salvation when I had no motivation to get out of bed on my own.</p>



<p>In the years since, Penny and I have become inextricably bound. Closer to each other in some ways than I ever was with Eko or could be with Zero. Because while Eko adored Emily, and Zero fawns over my children, Penny remains singularly attached to me.&nbsp;</p>



<p>Why? I’m not entirely sure. Even after all this time together, Penny and her motivations often remain a mystery to me. And though I may not fully understand her, we have come to a full understanding about the terms of our relationship. Terms summarized thusly &#8211;</p>



<p><em>I, Penny, Monarch of Mayhem, Demon of Demolition, offer no compromise. I will test you, challenge you and defy you. But love me, and anyone else who tries those things will swiftly regret it.</em></p>



<p>Some get a guardian angel, I got a guardian devil.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24043" data-permalink="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/dsc00477/#main" data-orig-file="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572613418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC00477" data-image-description="" data-medium-file="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?fit=773%2C516&amp;ssl=1" src="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?fit=1024%2C683&amp;ssl=1" alt="" class="wp-image-24043" srcset="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC00477.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 773px) 100vw, 773px" /></figure>



<p>For six years now Penny’s stood steadfast between me and the world. Problems knock on my door, see Mayhem’s home, and suddenly remember they have an appointment elsewhere.&nbsp;</p>



<p>In lieu of lions, Penny keeps the darkness of life at bay. My diminutive, wiry creature might seem overmatched, but I’ve lost count of the adversaries who’ve mistakenly underestimated her. She may not meet the Rhodesian Ridgeback standard (or any standard, really), but Penny is a pure distillation of the breed’s ancient and audacious hunting instinct. The more impossible the foe, the more recklessly she charges after it.</p>



<p>As a young man holding her for the first time, I couldn’t have dreamed of what an ally my hellhound would be. Because life is a series of impossible foes &#8211; there is no overcoming it, no winning, no ultimate victory.&nbsp;</p>



<p>It’s a hard truth which leads many to despair and surrender. There is no way around it and no running from it. But the whispers of the devil on my shoulder helped me discover another path. The one straight forward, into the darkness.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24044" data-permalink="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/dsc05895/#main" data-orig-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560114159&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC05895" data-image-description="" data-medium-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?fit=773%2C516&amp;ssl=1" src="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?fit=1024%2C683&amp;ssl=1" alt="" class="wp-image-24044" srcset="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC05895.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 773px) 100vw, 773px" /></figure>



<p>It’s a path where Penny has taught me to defy fears, reservations and odds. A path which forces me to spend less time nervously calculating and more time joyfully pursuing. Along the way I’ve discovered the bliss of chasing the things I’m afraid of.</p>



<p>These days, with two young children, I have more to worry about than ever. It’s easy to become paralyzed by the swirling uncertainties ahead. This is why I appreciate Penny and her wild wisdom now more than ever.</p>



<p>Today, on her 6th birthday, my dainty demon remains as intractable and inscrutable as the day I brought her home. But I am so grateful she remains mine. This is a birthday Eko never made it to. I’m grateful for the gray in her muzzle and the gray in my beard which she is undoubtedly responsible for. We have won and lost so much together, but most importantly, we have persisted. When I was unable to move forward on my own, Penny was more than happy to drag me along.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24046" data-permalink="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/dsc03158/#main" data-orig-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575553274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC03158" data-image-description="" data-medium-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?fit=773%2C516&amp;ssl=1" src="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?fit=1024%2C683&amp;ssl=1" alt="" class="wp-image-24046" srcset="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC03158.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 773px) 100vw, 773px" /></figure>



<p>It’s funny. If I’m honest, I can easily imagine Eko and Zero living with other families. Loyal and regal, Eko could have made anyone fall in love with him. With his big head forcefully nuzzling your face until you relent, Zero can quite literally force anyone to love him.&nbsp;</p>



<p>But stretching my imagination to its limits, I can picture Penny and her feral ferocity nowhere else. Well, I can imagine her on the five o’clock news for various reasons, or leading any number of revolutionary wars, but those scenarios are infinitely more plausible than her living peacefully in another home.</p>



<p>Thankfully, for Penny, me, and public safety, Miss Mayhem is all mine. Now and always.&nbsp;</p>



<p>Penny is not the only dog for me, and that’s a wonderful thing. Because what I’ve discovered is that Penny is the dog for me only. A one time creation of the universe, delivered to the one man who could learn to fully embrace her nature.&nbsp;</p>



<p>Bound together, more tightly than ever, Mayhem and I continue forward into the darkness. I do not know what awaits, but if you do, as a birthday present for my girl, please let them know Penny’s coming. It’s more fun to give the terrors a sporting chance before I set Miss Mayhem loose!</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24045" data-permalink="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/dsc06727/#main" data-orig-file="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560342475&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC06727" data-image-description="" data-medium-file="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?fit=773%2C435&amp;ssl=1" src="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?fit=1024%2C576&amp;ssl=1" alt="" class="wp-image-24045" srcset="https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/markingourterritory.com/wp-content/uploads/2020/03/DSC06727.jpg?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 773px) 100vw, 773px" /></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24037" class="share-twitter sd-button share-icon" href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24037" class="share-facebook sd-button share-icon" href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-28667500-24037-5e7dbc32e6249' data-src='https://widgets.wp.com/likes/#blog_id=28667500&amp;post_id=24037&amp;origin=markingourterritory.com&amp;obj_id=28667500-24037-5e7dbc32e6249' data-name='like-post-frame-28667500-24037-5e7dbc32e6249'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://markingourterritory.com/category/dogs/" rel="category tag">dogs</a></span> <span class="comments-link"><a href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/#comments">31 Comments</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://markingourterritory.com/2020/03/20/2020-winter-adventures/" rel="prev">2020 Winter Adventures</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

			<h3 class="comments-title">
			31 thoughts on &ldquo;The Only Dog For Me?&rdquo;		</h3>

					<nav id="comment-nav-above" class="comment-navigation" role="navigation">
				<h2 class="screen-reader-text">Comment navigation</h2>
				<div class="nav-previous"><a href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/comment-page-4/#comments" >&larr; Older Comments</a></div>
				<div class="nav-next"></div>
			</nav><!-- #comment-nav-above -->
		
		<ol class="comment-list">
			
		<li id="comment-67533" class="comment even thread-even depth-1">
			<article id="div-comment-67533" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta">
										<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Helen Davies</cite>						</div><!-- .comment-author -->

						<div class="entry-meta comment-metadata">
							<a href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/comment-page-5/#comment-67533">
								<time datetime="2020-03-26T17:40:35-05:00" itemprop="datePublished">
									March 26, 2020 at 5:40 pm								</time>
							</a>
													</div><!-- .comment-metadata -->
					</div><!-- .comment-author-info -->

									</footer><!-- .comment-meta -->

				<div class="comment-content" itemprop="text">
					<p>Happy birthday Penny Mayhem💕<br />
So much like our 2 year old Tala.</p>
<p>Over the years we have had the pleasure of sharing our lives with 9 Ridgebacks.   Each is a unique character from our first, Penny ( wise matriarch wise beyond her years) and Sammy ( old english gentleman),  Charlie (salesman in the nicest outgoing way), Emma( a bubba hound very cuddly), Harry ( lay back gentleman),  Lucy ( a Bridget Jones),  Purdie ( a free spirit), Leo (a rescue, at 5,  a slightly reserved, affectionate anomaly ), and Tala ( independant to the point where for a year she was almost exclusively selectively deaf, but is transforming into a funloving, affectionate, love everyone, beach bunny).  </p>
<p>When we lost any of our hounds, we felt devistated,and thought that no other dog could replace the one that we lost.  No other dog could&#8230;&#8230;.but each dog was so unique and special that it was easy to open your heart and love and value each dog as the individual as the are&#8230;&#8230;..</p>
<p>Its a pleasure to live with ridgebacks, each is special!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-28667500-67533-5e7dbc32e79c3' data-src='https://widgets.wp.com/likes/#blog_id=28667500&amp;comment_id=67533&amp;origin=markingourterritory.com&amp;obj_id=28667500-67533-5e7dbc32e79c3' data-name='like-comment-frame-28667500-67533-5e7dbc32e79c3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://markingourterritory.com/2020/03/26/the-only-dog-for-me/?replytocom=67533#respond' data-commentid="67533" data-postid="24037" data-belowelement="div-comment-67533" data-respondelement="respond" aria-label='Reply to Helen Davies'>Reply</a></span>				</div><!-- .comment-content -->
			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

					<nav id="comment-nav-below" class="comment-navigation" role="navigation">
				<h2 class="screen-reader-text">Comment navigation</h2>
				<div class="nav-previous"><a href="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/comment-page-4/#comments" >&larr; Older Comments</a></div>
				<div class="nav-next"></div>
			</nav><!-- #comment-nav-below -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/26/the-only-dog-for-me/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=28667500&#038;postid=24037&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0def15b46250fd4eedf280055f6d8ca3d0660800#parent=https%3A%2F%2Fmarkingourterritory.com%2F2020%2F03%2F26%2Fthe-only-dog-for-me%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-35 tablet-grid-35 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="media_image-4" class="widget inner-padding widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://amzn.to/2Tr4zqF" target="_blank" rel="noopener noreferrer"><img width="773" height="588" src="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?fit=773%2C588&amp;ssl=1" class="image wp-image-20733  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?w=1504&amp;ssl=1 1504w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?resize=300%2C228&amp;ssl=1 300w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?resize=1024%2C779&amp;ssl=1 1024w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?resize=768%2C584&amp;ssl=1 768w, https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?resize=600%2C456&amp;ssl=1 600w" sizes="(max-width: 773px) 100vw, 773px" data-attachment-id="20733" data-permalink="https://markingourterritory.com/the-book/rhodesian-ridgeback-puppies-sm/#main" data-orig-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?fit=1504%2C1144&amp;ssl=1" data-orig-size="1504,1144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Wageedah&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577621891&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rhodesian-Ridgeback-Puppies-SM" data-image-description="" data-medium-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/markingourterritory.com/wp-content/uploads/2020/01/Rhodesian-Ridgeback-Puppies-SM.jpg?fit=773%2C588&amp;ssl=1" /></a></aside><aside id="text-3" class="widget inner-padding widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400061011381#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/markingourterritory/" target="_blank" rel="noopener noreferrer" title="@markingourterritory" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >markingourterritory</h3>
	                        <p class="sbi_bio" >My #RhodesianRidgeback guidebook is out now! Buy it at the link below because I don&#039;t have any backup plans in life!</p>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18061457860207232" data-date="1585225195">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-MlWOwl5St/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90696490_514419652555853_1809276936875763106_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D4PofFLX7vsAX93Ue34&#038;_nc_ht=scontent.xx&#038;oh=395b1c38da3a6922c53956db664ad371&#038;oe=5EA25977" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90696490_514419652555853_1809276936875763106_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4PofFLX7vsAX93Ue34&amp;_nc_ht=scontent.xx&amp;oh=395b1c38da3a6922c53956db664ad371&amp;oe=5EA25977&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-MlWOwl5St\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-MlWOwl5St\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90696490_514419652555853_1809276936875763106_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4PofFLX7vsAX93Ue34&amp;_nc_ht=scontent.xx&amp;oh=395b1c38da3a6922c53956db664ad371&amp;oe=5EA25977&quot;}">
            <span class="sbi-screenreader">Today, on her 6th birthday, my dainty demon remain</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today, on her 6th birthday, my dainty demon remains as intractable and inscrutable as ever. But I am so grateful Penny Mayhem remains mine

This is a birthday Eko never made it to. I’m grateful for both the gray in Penny&#039;s muzzle and the gray in my beard which she is undoubtedly responsible for. We have won and lost so much together, but most importantly, we have persisted

Whenever I&#039;ve been unable to move forward on my own, Penny was more than happy to drag me behind her. And woe upon any who stand in her way

I know some of you out there have Penny Mayhems of your own. If so, I hope you&#039;ll find today&#039;s blog (link in stories) helpful. It&#039;s about my mistake of having expectations of Penny before I had fully accepted her - quirks, wild energy and all. Since I learned to embrace her nature, we&#039;ve grown closer than ever

Some get a guardian angel, I got a guardian devil. And between the two, my money&#039;s always going to be on Penny!

____________________
 #Rhodesianridgeback #chicagodogs #chicagodog #ridgebacklove">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903613505433571" data-date="1585136028">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-J7Rn8lWyG/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90676379_147453913255721_1858796280211882994_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HtZAcFXTcQMAX85pTkp&#038;_nc_ht=scontent.xx&#038;oh=4c7d6c597e45a6774895c63f27b422a0&#038;oe=5EA45ABA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90676379_147453913255721_1858796280211882994_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HtZAcFXTcQMAX85pTkp&amp;_nc_ht=scontent.xx&amp;oh=4c7d6c597e45a6774895c63f27b422a0&amp;oe=5EA45ABA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-J7Rn8lWyG\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-J7Rn8lWyG\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90676379_147453913255721_1858796280211882994_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HtZAcFXTcQMAX85pTkp&amp;_nc_ht=scontent.xx&amp;oh=4c7d6c597e45a6774895c63f27b422a0&amp;oe=5EA45ABA&quot;}">
            <span class="sbi-screenreader">&quot;Sticking together&quot; is not just a figure of speech</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Sticking together&quot; is not just a figure of speech 
When the kids are asleep and I&#039;m catching up on news, I feel much better having these two stuck to me on either side

A dog can never make news easier to hear, but they always make it easier to bear

Before you open Twitter this morning, be sure to have a dog nearby! 
________________________
 #Rhodesianridgeback #dognaps #chicagodogs #chicagodog #dognaps">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866754353715898" data-date="1585049984">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-HXKOxFnep/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90639797_659081268236251_7049813097365539504_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QKCD9C2rG6sAX-MaUOF&#038;_nc_ht=scontent.xx&#038;oh=aa78ea3a45c998c4ce02c3707d21e03d&#038;oe=5EA3D409" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90639797_659081268236251_7049813097365539504_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QKCD9C2rG6sAX-MaUOF&amp;_nc_ht=scontent.xx&amp;oh=aa78ea3a45c998c4ce02c3707d21e03d&amp;oe=5EA3D409&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-HXKOxFnep\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-HXKOxFnep\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90639797_659081268236251_7049813097365539504_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QKCD9C2rG6sAX-MaUOF&amp;_nc_ht=scontent.xx&amp;oh=aa78ea3a45c998c4ce02c3707d21e03d&amp;oe=5EA3D409&quot;}">
            <span class="sbi-screenreader">GIVEAWAY for an @Iron.Doggy running leash! .

In t</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="GIVEAWAY for an @Iron.Doggy running leash! .

In these difficult times I think some normalcy helps, which is why I’m committed to staying bad at doing social media influencing. Did you know that you’re supposed to tell companies to send you free stuff? .

I didn’t, so like a total chump I bought an Iron Doggy™ running leash at full price a few years ago. I love it and recommend it to everyone as my favorite hands-free leash. It’s thoughtfully designed, exceptionally secure, and the bungee system has saved me more than once when one of my dogs couldn’t resist chasing a squirrel .

I also maintain that if we attached a parachute to Lincoln and set the dogs loose the leash would be perfect for parasailing. Unfortunately, both my wife and the manufacturer have strongly discouraged the idea .

In any event, Iron Doggy recently reached out and said, “Hey, do you know you can actually be an affiliate instead of recommending our product for free for the past few years?”
. “Yes, of course I knew that,” I replied, while quickly googling the definition of affiliate .

So thanks to my exceptional business acumen of saying “Okay,” when they asked if I wanted to give away a free Runner’s Choice leash, here we are! Rules for entry are below. If you don’t win, you can pick up a discounted leash via the link in my stories or get 10% off  by using the code RIDGEBACKS .

If you have any questions about the leash and why I love it just let me know
.

Rules - 
1 Follow me and @iron.doggy
2 Like this photo and tag friends. Each comment is an additional entry.
3 For a bonus entry comment where you’ll be running with your pup and new leash
Giveaway is only open to US residents. Winner to be announced by @iron.doggy
*This giveaway is in no way affiliated with instagram*
#irondoggy #doggiveaway #dogsofinstagram #giftsfordogs #hikingwithdogs #adventuredognation #adventuredogofficial #dogsthathike #sponsored">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18047644183238466" data-date="1584963343">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-Ex53Wlwp8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91261499_241182393718012_7978153326475063565_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MIis0xuhPVMAX8PQ4y6&#038;_nc_ht=scontent.xx&#038;oh=105d538ad1a37e782555b249a7096578&#038;oe=5EA2AF22" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91261499_241182393718012_7978153326475063565_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MIis0xuhPVMAX8PQ4y6&amp;_nc_ht=scontent.xx&amp;oh=105d538ad1a37e782555b249a7096578&amp;oe=5EA2AF22&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Ex53Wlwp8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Ex53Wlwp8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91261499_241182393718012_7978153326475063565_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MIis0xuhPVMAX8PQ4y6&amp;_nc_ht=scontent.xx&amp;oh=105d538ad1a37e782555b249a7096578&amp;oe=5EA2AF22&quot;}">
            <span class="sbi-screenreader">A deal with the devil is less worrisome than a pac</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A deal with the devil is less worrisome than a pact with penny

Quinn getting into a fiddle contest for her soul against the devil? Sure, have fun kid. But Quinn getting into a staring contest with Miss Mayhem for prime real estate in front of the fire? Nothing but trouble, surely

However, a peculiar moment of wordless understanding passed between the two and then Penny purposefully lay against Quinn for comfort. Something she&#039;s never done before

Penny&#039;s display of peace was beautiful, yes, but if Quinn has already sided with Mayhem over me than I&#039;m in big trouble. Figured I had at least another year or so before she realized who is really in charge around here. 
____________________
 #Rhodesianridgeback #dogsandbabies  #chicagodogs #chicagodog #dognaps">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18134216554055077" data-date="1584880725">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-CUUtxlwyO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90094431_254695445544636_1117750244538539280_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oQFcPJSFPkQAX_hnh7v&#038;_nc_ht=scontent.xx&#038;oh=83ce2e48c0a5c231b9ba6cad89715d58&#038;oe=5EA4F9E0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90094431_254695445544636_1117750244538539280_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oQFcPJSFPkQAX_hnh7v&amp;_nc_ht=scontent.xx&amp;oh=83ce2e48c0a5c231b9ba6cad89715d58&amp;oe=5EA4F9E0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-CUUtxlwyO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-CUUtxlwyO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90094431_254695445544636_1117750244538539280_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oQFcPJSFPkQAX_hnh7v&amp;_nc_ht=scontent.xx&amp;oh=83ce2e48c0a5c231b9ba6cad89715d58&amp;oe=5EA4F9E0&quot;}">
            <span class="sbi-screenreader">Good news and bad news

Good news is that the dog </span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Good news and bad news

Good news is that the dog beach remains open for us to use, so we don&#039;t have to go on the lam

Bad news is you guys won&#039;t be able to enjoy watching the authorities trying and failing to capture Penny! For this, at least. The quarantine is still young, who knows what she&#039;ll do next week

____________________
#Rhodesianridgeback #dogbeach #montrosedogbeach #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857765438830794" data-date="1584794821">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9_weavl2AA/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90091708_200608487890567_2122022369287304376_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V_61KVZJa1UAX-bb1iW&#038;_nc_ht=scontent.xx&#038;oh=01da3caad46d26fdd94276f4583d945d&#038;oe=5EA45A6E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091708_200608487890567_2122022369287304376_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V_61KVZJa1UAX-bb1iW&amp;_nc_ht=scontent.xx&amp;oh=01da3caad46d26fdd94276f4583d945d&amp;oe=5EA45A6E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9_weavl2AA\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9_weavl2AA\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091708_200608487890567_2122022369287304376_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V_61KVZJa1UAX-bb1iW&amp;_nc_ht=scontent.xx&amp;oh=01da3caad46d26fdd94276f4583d945d&amp;oe=5EA45A6E&quot;}">
            <span class="sbi-screenreader">This is the face I&#039;ve been making all morning tryi</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is the face I&#039;ve been making all morning trying to figure out if I&#039;m about to start a life of crime

Illinois just went to shelter-in-place status, officially closing public parks. They say you can still go out and run through them for exercise, but it&#039;s unclear whether you can go to the dog beach

I&#039;m going to keep visiting at sunrise because there&#039;s no one there and because it keeps is all (relatively) sane. I expect all 25,000 of you to keep my secret  If you don&#039;t hear from me and see a helicopter chasing a guy and his dogs along the lake, now you know why

____________________
 #Rhodesianridgeback #dogbeach #montrosedogbeach  ##ridgebacksofinstagram #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17867433799674749" data-date="1584704807">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B99En-SFt3x/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/84444135_204855684080603_2540515110531219913_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dphj9NYZGzkAX9qMFZG&#038;_nc_ht=scontent.xx&#038;oh=11ee1a2530b4b827b68a941a86ce4a32&#038;oe=5EA17A2E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/84444135_204855684080603_2540515110531219913_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dphj9NYZGzkAX9qMFZG&amp;_nc_ht=scontent.xx&amp;oh=11ee1a2530b4b827b68a941a86ce4a32&amp;oe=5EA17A2E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B99En-SFt3x\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B99En-SFt3x\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B99En-SFt3x\/media?size=l&quot;}">
            <span class="sbi-screenreader">What do people need in their darkest hour? Toilet </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What do people need in their darkest hour? Toilet paper, apparently. Excellent medical care, definitely. Kindness, always

And a bit of dumb fun. Or at least I think so! But maybe that&#039;s just because it&#039;s all I can offer at the moment

It&#039;s an ominous time for the world, but hopefully a dope running around with his Ridgebacks and kids can help you escape for a few minutes. Full video of our recent adventures up on YouTube - link in stories  Sending lots of love from my family to yours!

____________________
 #Rhodesianridgeback #dogvideos #dogsandbabies ##ridgebacksofinstagram #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917302151388821" data-date="1584620949">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B96k1u0F32P/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90091351_109521257176656_6652586555709162633_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZvRs77ocUbAAX9Wz1KT&#038;_nc_ht=scontent.xx&#038;oh=bac857452a23bf4e0ac15d15f71460d1&#038;oe=5EA2DA68" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091351_109521257176656_6652586555709162633_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZvRs77ocUbAAX9Wz1KT&amp;_nc_ht=scontent.xx&amp;oh=bac857452a23bf4e0ac15d15f71460d1&amp;oe=5EA2DA68&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B96k1u0F32P\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B96k1u0F32P\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091351_109521257176656_6652586555709162633_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZvRs77ocUbAAX9Wz1KT&amp;_nc_ht=scontent.xx&amp;oh=bac857452a23bf4e0ac15d15f71460d1&amp;oe=5EA2DA68&quot;}">
            <span class="sbi-screenreader">- Will, I see you&#039;re well stocked on masks and pro</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="- Will, I see you&#039;re well stocked on masks and protective medical equipment because of the pandemic .

Uh, yes, of course. That is the exact reason, obviously. Definitely not because I haven taken a series of increasingly elaborate and asinine surgical photos with my dogs over the years. Certainly not that, because, I mean, who would even do that? Why?

____________________
 #Rhodesianridgeback #tbt ##ridgebacksofinstagram #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17857891909814705" data-date="1584532462">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9379VzFXl7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90204974_2734428936675919_8208257881638572030_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p1vwco0WQlMAX-HPBYA&#038;_nc_ht=scontent.xx&#038;oh=b9cf3755f51cc3a3f77add73658bb696&#038;oe=5EA1C93D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90204974_2734428936675919_8208257881638572030_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p1vwco0WQlMAX-HPBYA&amp;_nc_ht=scontent.xx&amp;oh=b9cf3755f51cc3a3f77add73658bb696&amp;oe=5EA1C93D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9379VzFXl7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9379VzFXl7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9379VzFXl7\/media?size=l&quot;}">
            <span class="sbi-screenreader">I&#039;ve seen a lot of helpful &quot;easy home workouts&quot; on</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I&#039;ve seen a lot of helpful &quot;easy home workouts&quot; on instagram over the past few days

But what if you&#039;re worried you&#039;ll get through all the easy ones and have nothing left to do!? Fear not, I have devised a workout just for you

All you&#039;ll need to get started is two Ridgebacks, a leash, a two-year-old, a push car, a 5-month-old and a hiking backpack. Simply spend an hour trying to attach them all to you at the same time, then chase squirrels around the park until you&#039;re ready to pass out (approximately 14 seconds) .

For an added burn, while huffing and puffing it home before anyone poops their pants (yourself included after getting your bowels pulled in every direction), explain to your two-year-old that it&#039;s best he not tell his mother about the part where dad said he could eat any squirrels he caught

I have sent this video/pitch to multiple bigshot #fitness influencers and expect the bidding war for my services to begin momentarily 
____________________
 #Rhodesianridgeback #dogvideos #ridgeback #ridgebacksofinstagram #ridgebacklove #dogsandbabies #chicagodogs #chicagodog">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/markingourterritory/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400061011381#9" data-resized="{&quot;17857891909814705&quot;:{&quot;id&quot;:&quot;90204974_2734428936675919_8208257881638572030_n&quot;,&quot;ratio&quot;:&quot;1.77&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17917302151388821&quot;:{&quot;id&quot;:&quot;90091351_109521257176656_6652586555709162633_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867433799674749&quot;:{&quot;id&quot;:&quot;84444135_204855684080603_2540515110531219913_n&quot;,&quot;ratio&quot;:&quot;1.77&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857765438830794&quot;:{&quot;id&quot;:&quot;90091708_200608487890567_2122022369287304376_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18134216554055077&quot;:{&quot;id&quot;:&quot;90094431_254695445544636_1117750244538539280_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18047644183238466&quot;:{&quot;id&quot;:&quot;91261499_241182393718012_7978153326475063565_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866754353715898&quot;:{&quot;id&quot;:&quot;90639797_659081268236251_7049813097365539504_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17903613505433571&quot;:{&quot;id&quot;:&quot;90676379_147453913255721_1858796280211882994_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18061457860207232&quot;:{&quot;id&quot;:&quot;90696490_514419652555853_1809276936875763106_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-4" class="widget inner-padding widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400061011381#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/markingourterritory/" target="_blank" rel="noopener noreferrer" title="@markingourterritory" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >markingourterritory</h3>
	                        <p class="sbi_bio" >My #RhodesianRidgeback guidebook is out now! Buy it at the link below because I don&#039;t have any backup plans in life!</p>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18061457860207232" data-date="1585225195">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-MlWOwl5St/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90696490_514419652555853_1809276936875763106_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D4PofFLX7vsAX93Ue34&#038;_nc_ht=scontent.xx&#038;oh=395b1c38da3a6922c53956db664ad371&#038;oe=5EA25977" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90696490_514419652555853_1809276936875763106_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4PofFLX7vsAX93Ue34&amp;_nc_ht=scontent.xx&amp;oh=395b1c38da3a6922c53956db664ad371&amp;oe=5EA25977&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-MlWOwl5St\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-MlWOwl5St\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90696490_514419652555853_1809276936875763106_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4PofFLX7vsAX93Ue34&amp;_nc_ht=scontent.xx&amp;oh=395b1c38da3a6922c53956db664ad371&amp;oe=5EA25977&quot;}">
            <span class="sbi-screenreader">Today, on her 6th birthday, my dainty demon remain</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today, on her 6th birthday, my dainty demon remains as intractable and inscrutable as ever. But I am so grateful Penny Mayhem remains mine

This is a birthday Eko never made it to. I’m grateful for both the gray in Penny&#039;s muzzle and the gray in my beard which she is undoubtedly responsible for. We have won and lost so much together, but most importantly, we have persisted

Whenever I&#039;ve been unable to move forward on my own, Penny was more than happy to drag me behind her. And woe upon any who stand in her way

I know some of you out there have Penny Mayhems of your own. If so, I hope you&#039;ll find today&#039;s blog (link in stories) helpful. It&#039;s about my mistake of having expectations of Penny before I had fully accepted her - quirks, wild energy and all. Since I learned to embrace her nature, we&#039;ve grown closer than ever

Some get a guardian angel, I got a guardian devil. And between the two, my money&#039;s always going to be on Penny!

____________________
 #Rhodesianridgeback #chicagodogs #chicagodog #ridgebacklove">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903613505433571" data-date="1585136028">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-J7Rn8lWyG/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90676379_147453913255721_1858796280211882994_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HtZAcFXTcQMAX85pTkp&#038;_nc_ht=scontent.xx&#038;oh=4c7d6c597e45a6774895c63f27b422a0&#038;oe=5EA45ABA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90676379_147453913255721_1858796280211882994_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HtZAcFXTcQMAX85pTkp&amp;_nc_ht=scontent.xx&amp;oh=4c7d6c597e45a6774895c63f27b422a0&amp;oe=5EA45ABA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-J7Rn8lWyG\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-J7Rn8lWyG\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90676379_147453913255721_1858796280211882994_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HtZAcFXTcQMAX85pTkp&amp;_nc_ht=scontent.xx&amp;oh=4c7d6c597e45a6774895c63f27b422a0&amp;oe=5EA45ABA&quot;}">
            <span class="sbi-screenreader">&quot;Sticking together&quot; is not just a figure of speech</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Sticking together&quot; is not just a figure of speech 
When the kids are asleep and I&#039;m catching up on news, I feel much better having these two stuck to me on either side

A dog can never make news easier to hear, but they always make it easier to bear

Before you open Twitter this morning, be sure to have a dog nearby! 
________________________
 #Rhodesianridgeback #dognaps #chicagodogs #chicagodog #dognaps">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866754353715898" data-date="1585049984">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-HXKOxFnep/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90639797_659081268236251_7049813097365539504_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QKCD9C2rG6sAX-MaUOF&#038;_nc_ht=scontent.xx&#038;oh=aa78ea3a45c998c4ce02c3707d21e03d&#038;oe=5EA3D409" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90639797_659081268236251_7049813097365539504_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QKCD9C2rG6sAX-MaUOF&amp;_nc_ht=scontent.xx&amp;oh=aa78ea3a45c998c4ce02c3707d21e03d&amp;oe=5EA3D409&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-HXKOxFnep\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-HXKOxFnep\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90639797_659081268236251_7049813097365539504_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QKCD9C2rG6sAX-MaUOF&amp;_nc_ht=scontent.xx&amp;oh=aa78ea3a45c998c4ce02c3707d21e03d&amp;oe=5EA3D409&quot;}">
            <span class="sbi-screenreader">GIVEAWAY for an @Iron.Doggy running leash! .

In t</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="GIVEAWAY for an @Iron.Doggy running leash! .

In these difficult times I think some normalcy helps, which is why I’m committed to staying bad at doing social media influencing. Did you know that you’re supposed to tell companies to send you free stuff? .

I didn’t, so like a total chump I bought an Iron Doggy™ running leash at full price a few years ago. I love it and recommend it to everyone as my favorite hands-free leash. It’s thoughtfully designed, exceptionally secure, and the bungee system has saved me more than once when one of my dogs couldn’t resist chasing a squirrel .

I also maintain that if we attached a parachute to Lincoln and set the dogs loose the leash would be perfect for parasailing. Unfortunately, both my wife and the manufacturer have strongly discouraged the idea .

In any event, Iron Doggy recently reached out and said, “Hey, do you know you can actually be an affiliate instead of recommending our product for free for the past few years?”
. “Yes, of course I knew that,” I replied, while quickly googling the definition of affiliate .

So thanks to my exceptional business acumen of saying “Okay,” when they asked if I wanted to give away a free Runner’s Choice leash, here we are! Rules for entry are below. If you don’t win, you can pick up a discounted leash via the link in my stories or get 10% off  by using the code RIDGEBACKS .

If you have any questions about the leash and why I love it just let me know
.

Rules - 
1 Follow me and @iron.doggy
2 Like this photo and tag friends. Each comment is an additional entry.
3 For a bonus entry comment where you’ll be running with your pup and new leash
Giveaway is only open to US residents. Winner to be announced by @iron.doggy
*This giveaway is in no way affiliated with instagram*
#irondoggy #doggiveaway #dogsofinstagram #giftsfordogs #hikingwithdogs #adventuredognation #adventuredogofficial #dogsthathike #sponsored">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18047644183238466" data-date="1584963343">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-Ex53Wlwp8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91261499_241182393718012_7978153326475063565_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MIis0xuhPVMAX8PQ4y6&#038;_nc_ht=scontent.xx&#038;oh=105d538ad1a37e782555b249a7096578&#038;oe=5EA2AF22" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91261499_241182393718012_7978153326475063565_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MIis0xuhPVMAX8PQ4y6&amp;_nc_ht=scontent.xx&amp;oh=105d538ad1a37e782555b249a7096578&amp;oe=5EA2AF22&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Ex53Wlwp8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Ex53Wlwp8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91261499_241182393718012_7978153326475063565_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MIis0xuhPVMAX8PQ4y6&amp;_nc_ht=scontent.xx&amp;oh=105d538ad1a37e782555b249a7096578&amp;oe=5EA2AF22&quot;}">
            <span class="sbi-screenreader">A deal with the devil is less worrisome than a pac</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A deal with the devil is less worrisome than a pact with penny

Quinn getting into a fiddle contest for her soul against the devil? Sure, have fun kid. But Quinn getting into a staring contest with Miss Mayhem for prime real estate in front of the fire? Nothing but trouble, surely

However, a peculiar moment of wordless understanding passed between the two and then Penny purposefully lay against Quinn for comfort. Something she&#039;s never done before

Penny&#039;s display of peace was beautiful, yes, but if Quinn has already sided with Mayhem over me than I&#039;m in big trouble. Figured I had at least another year or so before she realized who is really in charge around here. 
____________________
 #Rhodesianridgeback #dogsandbabies  #chicagodogs #chicagodog #dognaps">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18134216554055077" data-date="1584880725">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-CUUtxlwyO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90094431_254695445544636_1117750244538539280_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oQFcPJSFPkQAX_hnh7v&#038;_nc_ht=scontent.xx&#038;oh=83ce2e48c0a5c231b9ba6cad89715d58&#038;oe=5EA4F9E0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90094431_254695445544636_1117750244538539280_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oQFcPJSFPkQAX_hnh7v&amp;_nc_ht=scontent.xx&amp;oh=83ce2e48c0a5c231b9ba6cad89715d58&amp;oe=5EA4F9E0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-CUUtxlwyO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-CUUtxlwyO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90094431_254695445544636_1117750244538539280_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oQFcPJSFPkQAX_hnh7v&amp;_nc_ht=scontent.xx&amp;oh=83ce2e48c0a5c231b9ba6cad89715d58&amp;oe=5EA4F9E0&quot;}">
            <span class="sbi-screenreader">Good news and bad news

Good news is that the dog </span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Good news and bad news

Good news is that the dog beach remains open for us to use, so we don&#039;t have to go on the lam

Bad news is you guys won&#039;t be able to enjoy watching the authorities trying and failing to capture Penny! For this, at least. The quarantine is still young, who knows what she&#039;ll do next week

____________________
#Rhodesianridgeback #dogbeach #montrosedogbeach #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857765438830794" data-date="1584794821">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9_weavl2AA/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90091708_200608487890567_2122022369287304376_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V_61KVZJa1UAX-bb1iW&#038;_nc_ht=scontent.xx&#038;oh=01da3caad46d26fdd94276f4583d945d&#038;oe=5EA45A6E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091708_200608487890567_2122022369287304376_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V_61KVZJa1UAX-bb1iW&amp;_nc_ht=scontent.xx&amp;oh=01da3caad46d26fdd94276f4583d945d&amp;oe=5EA45A6E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9_weavl2AA\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9_weavl2AA\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091708_200608487890567_2122022369287304376_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V_61KVZJa1UAX-bb1iW&amp;_nc_ht=scontent.xx&amp;oh=01da3caad46d26fdd94276f4583d945d&amp;oe=5EA45A6E&quot;}">
            <span class="sbi-screenreader">This is the face I&#039;ve been making all morning tryi</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is the face I&#039;ve been making all morning trying to figure out if I&#039;m about to start a life of crime

Illinois just went to shelter-in-place status, officially closing public parks. They say you can still go out and run through them for exercise, but it&#039;s unclear whether you can go to the dog beach

I&#039;m going to keep visiting at sunrise because there&#039;s no one there and because it keeps is all (relatively) sane. I expect all 25,000 of you to keep my secret  If you don&#039;t hear from me and see a helicopter chasing a guy and his dogs along the lake, now you know why

____________________
 #Rhodesianridgeback #dogbeach #montrosedogbeach  ##ridgebacksofinstagram #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17867433799674749" data-date="1584704807">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B99En-SFt3x/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/84444135_204855684080603_2540515110531219913_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dphj9NYZGzkAX9qMFZG&#038;_nc_ht=scontent.xx&#038;oh=11ee1a2530b4b827b68a941a86ce4a32&#038;oe=5EA17A2E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/84444135_204855684080603_2540515110531219913_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dphj9NYZGzkAX9qMFZG&amp;_nc_ht=scontent.xx&amp;oh=11ee1a2530b4b827b68a941a86ce4a32&amp;oe=5EA17A2E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B99En-SFt3x\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B99En-SFt3x\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B99En-SFt3x\/media?size=l&quot;}">
            <span class="sbi-screenreader">What do people need in their darkest hour? Toilet </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What do people need in their darkest hour? Toilet paper, apparently. Excellent medical care, definitely. Kindness, always

And a bit of dumb fun. Or at least I think so! But maybe that&#039;s just because it&#039;s all I can offer at the moment

It&#039;s an ominous time for the world, but hopefully a dope running around with his Ridgebacks and kids can help you escape for a few minutes. Full video of our recent adventures up on YouTube - link in stories  Sending lots of love from my family to yours!

____________________
 #Rhodesianridgeback #dogvideos #dogsandbabies ##ridgebacksofinstagram #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917302151388821" data-date="1584620949">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B96k1u0F32P/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90091351_109521257176656_6652586555709162633_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZvRs77ocUbAAX9Wz1KT&#038;_nc_ht=scontent.xx&#038;oh=bac857452a23bf4e0ac15d15f71460d1&#038;oe=5EA2DA68" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091351_109521257176656_6652586555709162633_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZvRs77ocUbAAX9Wz1KT&amp;_nc_ht=scontent.xx&amp;oh=bac857452a23bf4e0ac15d15f71460d1&amp;oe=5EA2DA68&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B96k1u0F32P\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B96k1u0F32P\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091351_109521257176656_6652586555709162633_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZvRs77ocUbAAX9Wz1KT&amp;_nc_ht=scontent.xx&amp;oh=bac857452a23bf4e0ac15d15f71460d1&amp;oe=5EA2DA68&quot;}">
            <span class="sbi-screenreader">- Will, I see you&#039;re well stocked on masks and pro</span>
            	                    <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="- Will, I see you&#039;re well stocked on masks and protective medical equipment because of the pandemic .

Uh, yes, of course. That is the exact reason, obviously. Definitely not because I haven taken a series of increasingly elaborate and asinine surgical photos with my dogs over the years. Certainly not that, because, I mean, who would even do that? Why?

____________________
 #Rhodesianridgeback #tbt ##ridgebacksofinstagram #ridgebacklove  #chicagodogs #chicagodog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17857891909814705" data-date="1584532462">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9379VzFXl7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90204974_2734428936675919_8208257881638572030_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p1vwco0WQlMAX-HPBYA&#038;_nc_ht=scontent.xx&#038;oh=b9cf3755f51cc3a3f77add73658bb696&#038;oe=5EA1C93D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90204974_2734428936675919_8208257881638572030_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p1vwco0WQlMAX-HPBYA&amp;_nc_ht=scontent.xx&amp;oh=b9cf3755f51cc3a3f77add73658bb696&amp;oe=5EA1C93D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9379VzFXl7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9379VzFXl7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9379VzFXl7\/media?size=l&quot;}">
            <span class="sbi-screenreader">I&#039;ve seen a lot of helpful &quot;easy home workouts&quot; on</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://markingourterritory.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I&#039;ve seen a lot of helpful &quot;easy home workouts&quot; on instagram over the past few days

But what if you&#039;re worried you&#039;ll get through all the easy ones and have nothing left to do!? Fear not, I have devised a workout just for you

All you&#039;ll need to get started is two Ridgebacks, a leash, a two-year-old, a push car, a 5-month-old and a hiking backpack. Simply spend an hour trying to attach them all to you at the same time, then chase squirrels around the park until you&#039;re ready to pass out (approximately 14 seconds) .

For an added burn, while huffing and puffing it home before anyone poops their pants (yourself included after getting your bowels pulled in every direction), explain to your two-year-old that it&#039;s best he not tell his mother about the part where dad said he could eat any squirrels he caught

I have sent this video/pitch to multiple bigshot #fitness influencers and expect the bidding war for my services to begin momentarily 
____________________
 #Rhodesianridgeback #dogvideos #ridgeback #ridgebacksofinstagram #ridgebacklove #dogsandbabies #chicagodogs #chicagodog">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/markingourterritory/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400061011381#9" data-resized="{&quot;17857891909814705&quot;:{&quot;id&quot;:&quot;90204974_2734428936675919_8208257881638572030_n&quot;,&quot;ratio&quot;:&quot;1.77&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17917302151388821&quot;:{&quot;id&quot;:&quot;90091351_109521257176656_6652586555709162633_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867433799674749&quot;:{&quot;id&quot;:&quot;84444135_204855684080603_2540515110531219913_n&quot;,&quot;ratio&quot;:&quot;1.77&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857765438830794&quot;:{&quot;id&quot;:&quot;90091708_200608487890567_2122022369287304376_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18134216554055077&quot;:{&quot;id&quot;:&quot;90094431_254695445544636_1117750244538539280_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18047644183238466&quot;:{&quot;id&quot;:&quot;91261499_241182393718012_7978153326475063565_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866754353715898&quot;:{&quot;id&quot;:&quot;90639797_659081268236251_7049813097365539504_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17903613505433571&quot;:{&quot;id&quot;:&quot;90676379_147453913255721_1858796280211882994_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18061457860207232&quot;:{&quot;id&quot;:&quot;90696490_514419652555853_1809276936875763106_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="blog_subscription-5" class="widget inner-padding widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe for Updates</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Get the latest blogs in your inbox as soon as they're posted</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://markingourterritory.com/2020/03/26/the-only-dog-for-me/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="media_video-3" class="widget inner-padding widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-24037-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=1tmXZX38Ebs&#038;list=UUM-SIMPK60H96F2uuiCPEmA&#038;_=1" /><a href="https://www.youtube.com/watch?v=1tmXZX38Ebs&#038;list=UUM-SIMPK60H96F2uuiCPEmA">https://www.youtube.com/watch?v=1tmXZX38Ebs&#038;list=UUM-SIMPK60H96F2uuiCPEmA</a></video></div></aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2020 Marking Our Territory</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://markingourterritory.com/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-98732826-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/markingourterritory.com\/2020\/03\/26\/the-only-dog-for-me\/":24037};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/markingourterritory.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://markingourterritory.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/markingourterritory.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8d3b6121cad0f574482bbcf93240e110","fragment_name":"wc_fragments_8d3b6121cad0f574482bbcf93240e110","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://markingourterritory.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://markingourterritory.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://markingourterritory.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://markingourterritory.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/markingourterritory.com\/wp-admin\/admin-ajax.php","nonce":"ee01f46470","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/markingourterritory.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkingourterritory.com%2F2020%2F03%2F26%2Fthe-only-dog-for-me%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://markingourterritory.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/markingourterritory.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/markingourterritory.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://markingourterritory.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202013#ver=202013' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28667500&postid=24037&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0def15b46250fd4eedf280055f6d8ca3d0660800#parent=https%3A%2F%2Fmarkingourterritory.com%2F2020%2F03%2F26%2Fthe-only-dog-for-me%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28667500&postid=24037&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0def15b46250fd4eedf280055f6d8ca3d0660800#parent=https%3A%2F%2Fmarkingourterritory.com%2F2020%2F03%2F26%2Fthe-only-dog-for-me%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'28667500',post:'24037',tz:'-5',srv:'markingourterritory.com'} ]);
	_stq.push([ 'clickTrackerInit', '28667500', '24037' ]);
</script>

</body>
</html>
<!--
	generated 178 seconds ago
	generated in 0.478 seconds
	served from batcache in 0.004 seconds
	expires in 122 seconds
-->
