

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en"></html><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8" lang="en"></html><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"></html><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en"></html><![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
  <meta content="public" http-equiv="Cache-control" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="description" content="Adventures are better with dogs, dogs are better with adventures">

  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://markingourterritory.com/xmlrpc.php">

  <title>Getting Our Dogs Ready for a Baby &#8211; Marking Our Territory</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=markingourterritory.com&amp;id=28667500&amp;t=1498235682&amp;back=https%3A%2F%2Fmarkingourterritory.com%2F2017%2F06%2F22%2Fgetting-our-dogs-ready-for-a-baby%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//markingourterritory.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Marking Our Territory &raquo; Feed" href="https://markingourterritory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marking Our Territory &raquo; Comments Feed" href="https://markingourterritory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marking Our Territory &raquo; Getting Our Dogs Ready for a&nbsp;Baby Comments Feed" href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='rainier-roboto-condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='rainier-crimson-text-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3A400%2C600%2C700%2C400italic%2C600italic%2C700italic&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='rainier-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jMsKAjEMRX/IGka6GBfit9QaY6QvkpTBv7ci6LiZ3Tlwz4WluViLYTGwO2ZUaIKZewYJXBgF1J4J91F1B6tx7q6lTlwUFr4SmsJgCyQh/+iTMZRqPEr9wtYfYXWpxmBcy5+4WwosW6ngJVUaSDBWK31H53ya/DwfJu/n4+MFyXddjQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://markingourterritory.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[VIDEO] Meet The New&nbsp;Pup!' href='https://markingourterritory.com/2017/06/16/video-meet-the-new-pup/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/" />
<link rel='shortlink' href='http://wp.me/p1WhJ2-3fT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmarkingourterritory.com%2F2017%2F06%2F22%2Fgetting-our-dogs-ready-for-a-baby%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmarkingourterritory.com%2F2017%2F06%2F22%2Fgetting-our-dogs-ready-for-a-baby%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting Our Dogs Ready for a Baby" />
<meta property="og:url" content="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/" />
<meta property="og:description" content="“What if our kid is allergic to dogs!?” Emily’s sudden question pierced the sunny serenity of a quiet Saturday morning. We sat in our front room, basking in the bright spring light, each of us with…" />
<meta property="article:published_time" content="2017-06-22T13:30:35+00:00" />
<meta property="article:modified_time" content="2017-06-22T13:30:35+00:00" />
<meta property="og:site_name" content="Marking Our Territory" />
<meta property="og:image" content="https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg" />
<meta property="og:image:width" content="453" />
<meta property="og:image:height" content="680" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Getting Our Dogs Ready for a&nbsp;Baby" />
<meta name="twitter:image" content="https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/50ea70e229e5eb5e8eb1ee4288c67375?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/50ea70e229e5eb5e8eb1ee4288c67375?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/50ea70e229e5eb5e8eb1ee4288c67375?s=114" />
<link rel='openid.server' href='https://markingourterritory.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://markingourterritory.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://markingourterritory.com/osd.xml" title="Marking Our Territory" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Marking Our Territory" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Adventures are better with dogs, dogs are better with adventures" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://markingourterritory.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/50ea70e229e5eb5e8eb1ee4288c67375?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/amp/" /><style id=\"rainier-customize-header\">.site-header { background-image: url('https://markingourterritory.files.wordpress.com/2016/08/cropped-dsc084181.jpg'); }</style><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>


<body class="post-template-default single single-post postid-12517 single-format-image mp6 customizer-styles-applied highlander-enabled highlander-light">
  <header class="site-header">

    <div class="branding">
            <div class="align-block"><a class="site-logo-anchor"><img class="site-logo" /></a>
          <h1 class="site-title">
            <a href="https://markingourterritory.com">Marking Our Territory</a>
          </h1>
        <div class="site-description">Adventures are better with dogs, dogs are better with adventures</div></div>
          </div>
    <nav class="main-navigation">
            <button class="menu-toggle "><span class="screen-reader-text">Menu</span></button>
      <header class="mobile-navigation-header" data-phrase="Menu"></header>
      <ul>
        <li id="menu-item-11699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11699"><a href="https://markingourterritory.com/about/">Our Story</a></li>
<li id="menu-item-12176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12176"><a href="https://markingourterritory.com/products-i-recommend/">Products I Recommend</a></li>
      </ul>
    </nav>

  </header>

  <div class="site-container" id="posts-container">

<article class="type-image post-12517 post type-post status-publish format-image hentry category-dogs tag-baby tag-chicago tag-dogs tag-parenting tag-pets tag-photos tag-puppy tag-rhodesian-ridgeback post_format-post-format-image">

  <header class="article-header">
    <h1 class="article-title section-title">Getting Our Dogs Ready for a&nbsp;Baby</h1>    <p class="article-info"><a href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/">June 22, 2017</a><span>&bull;</span><a href="https://markingourterritory.com/category/dogs/" rel="category tag">dogs</a></p>
  </header>

  <div class="article-content rte">
    <img data-attachment-id="12518" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc03364/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=1100" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=1100?w=300" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=1100?w=1020" class="aligncenter size-full wp-image-12518" src="https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg 1020w, https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=150 150w, https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=300 300w, https://markingourterritory.files.wordpress.com/2017/06/dsc03364.jpg?w=768 768w" sizes="(max-width: 1020px) 100vw, 1020px"   />
<p>“What if our kid is allergic to dogs!?”</p>
<p>Emily’s sudden question pierced the sunny serenity of a quiet Saturday morning. We sat in our front room, basking in the bright spring light, each of us with a dog in our lap. Between a growing pup and a growing belly the fit was snug for Emily and Zero, but both were quite content.<span id="more-12517"></span></p>
<img data-attachment-id="12519" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc09795/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg?w=1100" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg?w=1100?w=300" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg?w=1100?w=1020" class="aligncenter size-full wp-image-12519" src="https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg 1020w, https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg?w=150 150w, https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg?w=300 300w, https://markingourterritory.files.wordpress.com/2017/06/dsc09795.jpg?w=768 768w" sizes="(max-width: 1020px) 100vw, 1020px"   />
<p>Until Emily’s sudden question.</p>
<p>“Don’t worry,” I calmly replied. “We can always get another.”</p>
<p>“Another dog?”</p>
<p>“No, of course not! Another kid, obviously.”</p>
<p>Emily gave me The Look™. The one which means she loves me not because of my jokes, but despite them.</p>
<p>And despite my joke, I shared Emily’s concern. Not about allergies, but about all the potential problems that could arise when we added a kid to the mix. A number of people have asked me about how we prepared the pups for the new arrival and how they responded to their baby brother, so today I thought I’d answer both questions.</p>
<p>The lion dog’s share of the work was nonspecific to Lincoln. Extensive socialization is part of the standard training repertoire with any of my dogs, so both Penny and Zero had early exposure to all types of people, including kids. We practice obedience work at every meal, so I’m confident my dogs will follow directions in the apartment.</p>
<p>I’ve discovered the two most useful commands are “Leave it” and “Get to your bed!” The former is always helpful in a multitude of situations, and the latter lets the pups know when I need them to clear out to their safe zone.</p>
<img data-attachment-id="12520" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc09774/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg?w=1100" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg?w=1100?w=300" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg?w=1100?w=1020" class="aligncenter size-full wp-image-12520" src="https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg 1020w, https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg?w=150 150w, https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg?w=300 300w, https://markingourterritory.files.wordpress.com/2017/06/dsc09774.jpg?w=768 768w" sizes="(max-width: 1020px) 100vw, 1020px"   />
<p>As it specifically related to Lincoln, we attended a dog-and-baby workshop which covered a lot of common sense techniques to help keep everyone safe and happy. As many recommend, I also brought a Lincoln-scented blanket home from the hospital for the pups to sniff ahead of time, but neither of them paid it much mind.</p>
<p>The same proved true for Penny when she met her little brother in the flesh. His arrival was hailed with regal indifference and she calmly returned to the couch. Zero, on the other hand, was love struck from  the start.</p>
<div data-shortcode="caption" id="attachment_12521" style="width: 463px" class="wp-caption aligncenter"><img data-attachment-id="12521" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc02896/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg?w=1100" data-orig-size="453,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg?w=1100?w=200" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg?w=1100?w=453" class="size-full wp-image-12521" src="https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg 453w, https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg?w=100 100w, https://markingourterritory.files.wordpress.com/2017/06/dsc02896.jpg?w=200 200w" sizes="(max-width: 453px) 100vw, 453px"   /><p class="wp-caption-text">&#8220;Can I hold him next?&#8221;</p></div>
<p>Our guiding principle is a simple one &#8211; we don&#8217;t put Lincoln in the dogs&#8217; space, and we expect the pups to steer clear of his. This means we never place Lincoln on top of, next to or near the dogs. And when Lincoln is hanging out in his rock &#8216;n play we&#8217;re training the pups to give him room. Penny picked up on the rule right away, while Zero needed a bit more time to learn to let sleeping babies lie. We&#8217;ve reached a happy compromise where Zero is allowed to keep an eye on Lincoln as long as he doesn&#8217;t poke his nose into his little brother&#8217;s space.</p>
<img data-attachment-id="12523" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc03382/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg?w=1100" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg?w=1100?w=300" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg?w=1100?w=1020" class="aligncenter size-full wp-image-12523" src="https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg 1020w, https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg?w=150 150w, https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg?w=300 300w, https://markingourterritory.files.wordpress.com/2017/06/dsc03382.jpg?w=768 768w" sizes="(max-width: 1020px) 100vw, 1020px"   />
<p>As always, the dogs are welcome to share space with all of us on the couch.</p>
<img data-attachment-id="12527" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc03439/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg?w=1100" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg?w=1100?w=300" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg?w=1100?w=1020" class="aligncenter size-full wp-image-12527" src="https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg 1020w, https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg?w=150 150w, https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg?w=300 300w, https://markingourterritory.files.wordpress.com/2017/06/dsc03439.jpg?w=768 768w" sizes="(max-width: 1020px) 100vw, 1020px"   />
<p>I&#8217;ve also made a concerted effort to make as many trips to the dog beach as possible. Tired dogs make much better siblings than ones with pent up energy.</p>
<img data-attachment-id="12524" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc03617/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg?w=1100" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg?w=1100?w=300" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg?w=1100?w=1020" class="aligncenter size-full wp-image-12524" src="https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg 1020w, https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg?w=150 150w, https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg?w=300 300w, https://markingourterritory.files.wordpress.com/2017/06/dsc03617.jpg?w=768 768w" sizes="(max-width: 1020px) 100vw, 1020px"   />
<p>In short, I&#8217;m happy to report that parents, pups and baby are all slowly figuring out this new routine. Together.</p>
<img data-attachment-id="12525" data-permalink="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/dsc03475/" data-orig-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03475.jpg?w=1100" data-orig-size="453,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03475.jpg?w=1100?w=200" data-large-file="https://markingourterritory.files.wordpress.com/2017/06/dsc03475.jpg?w=1100?w=453" class="aligncenter size-full wp-image-12525" src="https://markingourterritory.files.wordpress.com/2017/06/dsc03475.jpg?w=1100" alt="Rhodesian Ridgeback, puppy, baby, chicago, marking our territory" srcset="https://markingourterritory.files.wordpress.com/2017/06/dsc03475.jpg 453w, https://markingourterritory.files.wordpress.com/2017/06/dsc03475.jpg?w=100 100w, https://markingourterritory.files.wordpress.com/2017/06/dsc03475.jpg?w=200 200w" sizes="(max-width: 453px) 100vw, 453px"   />
<p>And the good news for Lincoln is that things are going so well with the pups that we&#8217;re pretty sure we&#8217;re going to keep him!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12517" class="share-twitter sd-button share-icon" href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12517" class="share-facebook sd-button share-icon" href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-28667500-12517-594d4322c7baf' data-src='//widgets.wp.com/likes/#blog_id=28667500&amp;post_id=12517&amp;origin=markingourterritory.wordpress.com&amp;obj_id=28667500-12517-594d4322c7baf' data-name='like-post-frame-28667500-12517-594d4322c7baf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>  </div>

</article><section class="post-section post-meta"><div class="taxonomy categories sub-divide">
      <h2 class="taxonomy-title">Categories:</h2><a href="https://markingourterritory.com/category/dogs/" rel="category tag">dogs</a></div><div class="taxonomy tags sub-divide">
      <h2 class="taxonomy-title">Tags:</h2><a href="https://markingourterritory.com/tag/baby/" rel="tag">baby</a>, <a href="https://markingourterritory.com/tag/chicago/" rel="tag">chicago</a>, <a href="https://markingourterritory.com/tag/dogs/" rel="tag">dogs</a>, <a href="https://markingourterritory.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://markingourterritory.com/tag/pets/" rel="tag">pets</a>, <a href="https://markingourterritory.com/tag/photos/" rel="tag">photos</a>, <a href="https://markingourterritory.com/tag/puppy/" rel="tag">puppy</a>, <a href="https://markingourterritory.com/tag/rhodesian-ridgeback/" rel="tag">rhodesian ridgeback</a></div></section>
  <section class="post-section comments-thread">
    <h1 class="section-title">36 Comments</h1>
    <div class="comments-list" id="comments">
      		<div id="comment-33558" class="comment byuser comment-author-fiftyfourandahalf even thread-even depth-1 highlander-comment">
			<article id="div-comment-33558" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://fiftyfourandahalf.wordpress.com' rel='external nofollow' class='url'>Elyse</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-4/#comment-33558">
							<time datetime="2017-06-22T21:07:22+00:00">
								June 22, 2017 at 9:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a beautiful family.  Of course you worked out how best to enlarge your family!  I&#8217;m pretty sure the current rule fo avoiding peanut allergies applies to dogs as well &#8212; early exposure prevents allergies!  I think you have that covered.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/?replytocom=33558#respond' onclick='return addComment.moveForm( "div-comment-33558", "33558", "respond", "12517" )' aria-label='Reply to Elyse'>Reply</a></div>			</article><!-- .comment-body -->
</div><!-- #comment-## -->
		<div id="comment-33557" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-33557" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">TheRidgebackLife</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-4/#comment-33557">
							<time datetime="2017-06-22T19:08:09+00:00">
								June 22, 2017 at 7:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s not a surprise that you would have all this worked out before Lincoln came home. I just wish more people planned. You never know a pet&#8217;s reaction to a new pack member, especially if it&#8217;s thrown at them. Your use of personal space for the pups and Lincoln is perfect. You definitely have to include your methods in a couple chapters of your book😉And I&#8217;m also relieved you&#8217;re keeping Lincoln. Reputable breeders will always take back dogs from their litters, but I think you might have troubles returning him😟Right Emily?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/?replytocom=33557#respond' onclick='return addComment.moveForm( "div-comment-33557", "33557", "respond", "12517" )' aria-label='Reply to TheRidgebackLife'>Reply</a></div>			</article><!-- .comment-body -->
</div><!-- #comment-## -->
		<div id="comment-33555" class="comment byuser comment-author-alysmilner even thread-even depth-1 highlander-comment">
			<article id="div-comment-33555" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://gardeningnirvana.wordpress.com' rel='external nofollow' class='url'>Born To Organize</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-4/#comment-33555">
							<time datetime="2017-06-22T18:07:13+00:00">
								June 22, 2017 at 6:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love to all of you. You&#8217;re working it out beautifully.</p>
<p>Years ago, friends had a German Shepherd and worried how he would react to the new baby. The dog took it upon himself to protect the baby under all circumstances. The dog slept under the crib at night, and when they were outdoors, he patrolled the sidewalk for any interlopers.  I&#8217;m looking forward to your own stories as time goes on.  It&#8217;s pretty special for a little guy to come into the world with four family members to watch over him.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/?replytocom=33555#respond' onclick='return addComment.moveForm( "div-comment-33555", "33555", "respond", "12517" )' aria-label='Reply to Born To Organize'>Reply</a></div>			</article><!-- .comment-body -->
</div><!-- #comment-## -->
		<div id="comment-33551" class="comment byuser comment-author-onespoiledcat odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-33551" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://onespoiledcat.wordpress.com' rel='external nofollow' class='url'>onespoiledcat</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-4/#comment-33551">
							<time datetime="2017-06-22T14:06:42+00:00">
								June 22, 2017 at 2:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh good!  Glad you&#8217;ve decided to keep Lincoln &#8211; I&#8217;ve thought he was a &#8220;keeper&#8221; from the first photo of him!  I&#8217;m sure it&#8217;s a challenge to make everything work but the pups were SO good before Lincoln arrived, it was just a matter of a few tweaks I should imagine.   Love all the photos as usual&#8230;&#8230;one happy family.</p>
<p>Pam and Teddy too</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/?replytocom=33551#respond' onclick='return addComment.moveForm( "div-comment-33551", "33551", "respond", "12517" )' aria-label='Reply to onespoiledcat'>Reply</a></div>			</article><!-- .comment-body -->
</div><!-- #comment-## -->
<p class="comment-paging"><a class="prev page-numbers" href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-3/#comments">&lsaquo; Older Comments</a>
<a class='page-numbers' href='https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-1/#comments'>1</a>
<a class='page-numbers' href='https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-2/#comments'>2</a>
<a class='page-numbers' href='https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/comment-page-3/#comments'>3</a>
<span class='page-numbers current'>4</span></p>    </div>
  </section>
  <section class="post-section add-response">
    <h1 class="section-title" data-reply="Reply" data-cancel="Cancel Reply" data-submit="Add Reply">Add a Response</h1>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/22/getting-our-dogs-ready-for-a-baby/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://markingourterritory.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comments-info">Your name, email address, and comment are required. We will not publish your email.</p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c30b9ec67b" /><input type="hidden" name="_wp_http_referer" value="/2017/06/22/getting-our-dogs-ready-for-a-baby/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="comments-tags">The following HTML tags can be used in the comment field:  <code>&lt;a href=&quot;&quot; title=&quot;&quot; rel=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='12517' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa2ba0d92b" /></p>
<input type="hidden" name="genseq" value="1498235682" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>  </section>

  </div><!-- /site-container -->

  
<div class="pagination">
            <div class="pagination-wrap">
              <div class="prev"><a href="https://markingourterritory.com/2017/06/16/video-meet-the-new-pup/">&#8592; Previous <span>Post</span></a></div>
              <div class="next"><a href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/">Next <span>Post</span> &#8594;</a></div>
            </div>
          </div>
  <footer class="site-footer">

    <section class="footer-modules five">
              <div class="footer-wrap">		<div id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/">Getting Our Dogs Ready for a&nbsp;Baby</a>
						</li>
					<li>
				<a href="https://markingourterritory.com/2017/06/16/video-meet-the-new-pup/">[VIDEO] Meet The New&nbsp;Pup!</a>
						</li>
					<li>
				<a href="https://markingourterritory.com/2017/06/14/a-puppys-guide-to-pregnancy/">A Puppy&#8217;s Guide to&nbsp;Pregnancy</a>
						</li>
					<li>
				<a href="https://markingourterritory.com/2017/06/07/a-boy-and-a-dog-a-dog-and-a-boy/">A Boy and a Dog. A Dog and a&nbsp;Boy</a>
						</li>
					<li>
				<a href="https://markingourterritory.com/2017/05/26/video-zeros-first-dog-show/">[VIDEO] Zero&#8217;s First Dog&nbsp;Show</a>
						</li>
				</ul>
		</div>		<div id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BVrvXgIlVox/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19380027_118793745392321_6967672452994301952_n.jpg" width="640" height="640" alt="It&#039;s Friday, get out of Penny&#039;s way! 
____________________________
#rhodesianridgeback #projectrr #ridgebacksofinstagram #dog #dogs #hound #dogsofinstagram #dogoftheday #excellent_dogs #petstagram #primepet #chicago #pets #petsofinstagram #pets_perfection #puppy #ilovemydog #bestwoof
#houndandlife #akc" title="It&#039;s Friday, get out of Penny&#039;s way! 
____________________________
#rhodesianridgeback #projectrr #ridgebacksofinstagram #dog #dogs #hound #dogsofinstagram #dogoftheday #excellent_dogs #petstagram #primepet #chicago #pets #petsofinstagram #pets_perfection #puppy #ilovemydog #bestwoof
#houndandlife #akc" /></a>
</div>
</div><div id="search-2" class="widget widget_search">
<form class="search-form" action="https://markingourterritory.com/" method="get">
  <span class="icon">&#xe627;</span>
  <label for="search-input" class="screen-reader-text">Search</label><input id="search-input" class="search-input" name="s" placeholder="Search" type="search" />
</form>
</div><div id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://markingourterritory.com" data-blog="https://markingourterritory.com" data-lang="en" >Follow Marking Our Territory on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to get our latest updates right to your inbox.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="28667500"/>
						<input type="hidden" name="source" value="https://markingourterritory.com/2017/06/22/getting-our-dogs-ready-for-a-baby/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="50c33179e4" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div></section>
    <section class="footer-contact">
      <div class="footer-wrap">
        <p class="copyright">
          <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
          
                  </p>
              </div>
    </section>

  </footer><!-- /footer -->

  <!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/markingourterritory.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/markingourterritory.wordpress.com\/wp-login.php?action=logout&_wpnonce=8ae75520f8","homeURL":"https:\/\/markingourterritory.com\/","postID":"12517","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="28667500" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://markingourterritory.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Marking Our Territory" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9d2967f25d" /><input type="hidden" name="_wp_http_referer" value="/2017/06/22/getting-our-dogs-ready-for-a-baby/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/markingourterritory.com\/2017\/06\/22\/getting-our-dogs-ready-for-a-baby\/":12517};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"28667500","siteName":"Marking Our Territory","siteURL":"https:\/\/markingourterritory.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/50ea70e229e5eb5e8eb1ee4288c67375?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rainier","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/markingourterritory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkingourterritory.com%2F2017%2F06%2F22%2Fgetting-our-dogs-ready-for-a-baby%2F","themeURL":"https:\/\/wordpress.com\/theme\/rainier\/","xhrURL":"https:\/\/markingourterritory.com\/wp-admin\/admin-ajax.php","nonce":"2452decb2c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"50c33179e4\" \/>","referer":"https:\/\/markingourterritory.com\/2017\/06\/22\/getting-our-dogs-ready-for-a-baby\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/markingourterritory.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmarkingourterritory.wordpress.com%2F2017%2F06%2F22%2Fgetting-our-dogs-ready-for-a-baby%2F","postID":"12517","shortlink":"http:\/\/wp.me\/p1WhJ2-3fT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/markingourterritory.com\/12517","statsLink":"https:\/\/wordpress.com\/stats\/post\/12517\/markingourterritory.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rainier","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,916 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/markingourterritory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkingourterritory.com%2F2017%2F06%2F22%2Fgetting-our-dogs-ready-for-a-baby%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/markingourterritory.com\/wp-admin\/admin-ajax.php","nonce":"b089270eb1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/markingourterritory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkingourterritory.com%2F2017%2F06%2F22%2Fgetting-our-dogs-ready-for-a-baby%2F","blog_id":"28667500","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=28667500&v=wpcom&tz=-5&user_id=0&subd=markingourterritory","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9UNtOwzAM/SFSbxNi4gHxLSY1q7M4CXZS2N+TSeuo0NQnW8fnJsN3cT6nSqlCMBhpZk/lZwj2BKuTNFdiO3EyiHwmg69GjSZMYyT9T64TSacUJeEmoMiJSSHgjOaVSzUwrrTIOPnYxi7o+T6LdAunVOJlEE4bRXDsd/eBCoJWSfvm8kyqfDW7Y1sOvnJOV4f79qiUlb8eazz0J+jlNoY160GWR83NKEKgWtCf3QJsaEq26j4jsoJNqJxOy+yid3nbP78edruX/eEYfgFX1qsg'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28667500','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28667500','v':'wpcom','tz':'-5','user_id':'0','post':'12517','subd':'markingourterritory'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMb0xTNmdLTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeVg0WUJqemZ+Nm5bL1AwVERsPTY1b3IlcEZPWS5wblt1REJlTmVBRnhKQy5VUT1Zd0t3UVlzQSxMRGZ2SjFEdGEzd0dhc0wyM255UFNuaFNsd1pCN3BbcU1aTD1iQ3ZsX05DUXwmWEM5R2pqZ1ImLkNodEEmZWtUWUJqcE5ZSFlpRjMrUVBBYlJoMV8sb041NDdGNjRNUGN+by9ffE18V3J5ZHhjW0xabi5vOUJNMjdhfE1jaFdRWTErdkNwN0Z0b3cvY3FFSQ=='}]);
_stq.push([ 'clickTrackerInit', '28667500', '12517' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
